Golden Retriever Dog Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Is there a problem with the process to update one's email address on this forum?
I have made several attempts, including entering my password in the upper field above where the form asks for the new email address and confirm new email.

Once all the info is entered and I click the 'save changes' box, NOTHING happens at all. I've waited, assuming it runs slow but that's not it.

This should be a very start forward update and I've had no problems updating my email address on dozens of other websites.

Could an administrator please look into this. I'll be shocked if this is some user error I am making.
Thank you.
 

·
Administrator
Joined
·
16,462 Posts
There could be an issue with this as well since there seem to be several board issues at the moment. I am not sure, however if you wish send me a Private Message what you want your e-mail address to be changed to and I can take care of it for you.
 

·
Administrator
Joined
·
1,068 Posts
This issue is it's own glitch that we are aware of. Bad news is we are waiting on a fix, as it's rooted in the core software of the site we use (VB)

Good news is that I have a work around. So the issue is that the options to change your password is also on that page, and the site is treating all password fields equally, meaning that they are all required. The top one that is there for security purposes, and the other 2 for changing your password, all need to be filled out. This doesn't mean you need to change your password. Just put your current password into all fields, update with your new email as well, and the save button should work for you.

If that doesn't work, we'll go the other route of manually doing it for you. Just PM me the email you would like put in place, and we'll update

Kevin
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks.
Filling in the password blanks with my existing (unchanged) password seems to have done the trick. It allowed me to add the email address change and, when I clicked 'SUBMIT' it appears that the new email address was applied.

Thanks for the work-around tip.
 
1 - 5 of 5 Posts
Top