Golden Retriever Dog Forums banner

1 - 2 of 2 Posts

·
aka Sam =)
Joined
·
4,971 Posts
Discussion Starter #1
I have the Samsung Epic 4G for Sprint. I installed the update for it this morning (to change from Froyo to Gingerbread 2.3.5) and now my swype is defaulting to Spanish. If I try to type the word "I", it changes it to "O". There are no English words coming up as options as I'm typing. Does anybody know how I change this?! I'm trying to Google it from work but a lot of the sites I find are blocked on our computers here. Thanks!
 

·
aka Sam =)
Joined
·
4,971 Posts
Discussion Starter #2
Err...nevermind. Figured it out. They now have a little En/Es button right on the keyboard, next to the super tiny symbols button. I feel like I'm gonna be screwing up and accidentally hitting that button a lot. I wish there was a way for me to remove it.
 
1 - 2 of 2 Posts
Top