Golden Retriever Dog Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
33,267 Posts
Discussion Starter #1
I'm having trouble with posting pictures.

Here's the deal: Normally I download my photos from photobucket to here. On photobucket, I click on the img code and it's copied. I got back to my post HERE and click 'paste'. Nothing is happening.

My computer is no longer copying from photobucket. It did, however, copy text from a thread here so I could include the copied text in one of my response posts. So my computer IS copying some stuff.

I blame all the dang 'improvements' they keep sending me. Some 'switch' or other got turned off.

Anybody have any ideas on how to restore the copy function when it comes to photobucket?
 

·
Registered
Joined
·
12,755 Posts
Have you restarted your computer? Anytime something funky starts happening like that, I restart and all is well.

Oddly enough, the copy in Photobucket always works on my Mac at home... but on my PC here at work, I always have to try to copy it like 3 times before it works.

Also are you just clicking the code box and waiting for it to automatically copy like it does on Photobucket, or are you physically copying it as you would on any other website with Command + C?
 

·
Registered
Joined
·
33,267 Posts
Discussion Starter #4
Missmarstar, I've been just clicking on the image code when the word 'copied' comes up. When I go to paste, there's nothing there. I'll try getting the whole code with the command + C.

I've had the computer about 18 months with no problems before. Just had a bunch of updates a week or so ago.

Whoops, this is all I got:

MG Code

Let me try again:

Nope, nothing there...:(
 

·
Registered
Joined
·
12,755 Posts
so when you highlight the whole image code and click command + C, it still doesn't work?


Try restarting the computer.
 

·
Registered
Joined
·
33,267 Posts
Discussion Starter #6
BTW, the photobucket image code won't let me copy it by highlighting and manually clicking "Copy" under the edit function. All the codes get highlighted. I can't select just that one.
 

·
Registered
Joined
·
12,755 Posts
BTW, the photobucket image code won't let me copy it by highlighting and manually clicking "Copy" under the edit function. All the codes get highlighted. I can't select just that one.

I wouldn't do it that way... just highlight it and press Command (the apple key) + C.

Hopefully restarting it will fix the issue. Sometimes Photobucket gives me problems and its just a temporary thing.
 

·
Registered
Joined
·
33,267 Posts
Discussion Starter #10


Okay, I see what you mean. When I clicked on img code on the pb site it did highlight the code in addition to saying 'copied'. I use the Mac copy command + C and it worked.

Thanks a bunch. Now I can post some horsey pictures. Meet me at 'the barn'.

Thanks again! :D
 
1 - 11 of 11 Posts
Top