Golden Retriever Dog Forums banner
1 - 7 of 7 Posts

·
IKE- Canine Blood Donor
Joined
·
12,542 Posts
Discussion Starter · #1 ·
I am not able to upload pictures.
I haven't tried for some time, so don't know when the problem started.
I'm pretty sure it's on my end, though I can upload pics to FaceBook.
I have Vista and think it could be Vista or the Forum's service maintenance that just took place.
I was however, able to change my avatar pic, just not upload to an album or Thread.???

Any thoughts or help would be appreciated.

I want to share Ike's Trip to the OBX!!!
 

·
IKE- Canine Blood Donor
Joined
·
12,542 Posts
Discussion Starter · #4 · (Edited)
Thanks!
I hope it's an easy fix...
I just installed recommended upgrades yesterday, so ? It seems to be the 'manage attachments' function in the albums and threads only. I can change my avatar pic.


Nope, it says 'files uploading, please wait' but nothing is happening. I'm trying right now to upload the same pic that is in my avatar. It's not loading.

oops, it just worked....hope it's fixed now.
 

Attachments

·
Registered
Joined
·
5,649 Posts
More, MORE...I'm OBX starved, Paula. September IS the best time to go!
 

·
I've seen all good people
Joined
·
5,002 Posts
Looks like you figured it out! More pictures please of your empty beaches!! We need to go to Avon next time! :)

FWIW, I have Vista but haven't had any problems uploading to the GRF gallery. Most of the time though I upload to webshots and copy/paste the url info to my post.
 
1 - 7 of 7 Posts
Top