Sometimes this site just locks-up... what gives? - Page 3 - Golden Retrievers : Golden Retriever Dog Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 29 (permalink) Old 09-23-2005, 07:51 PM
Senior Member
 
MegB's Avatar
 
Join Date: Jul 2005
Location: Illinois
Posts: 526
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I am not sure where we are on this problem, but I am still having problems with the site loading very slowly. I usually just give up and try later.

Being as computer literate as I am , it is possible that the problem is with my computer or me. Anyone else still having trouble?
MegB is offline  
post #22 of 29 (permalink) Old 09-23-2005, 09:13 PM
Senior Member
 
Join Date: Jun 2005
Location: Redmond, WA
Posts: 702
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
The problem is neither your computer nor you, so rest easy

The only solution is, as you said, to try again later.
Dilligas is offline  
post #23 of 29 (permalink) Old 09-24-2005, 12:21 AM
Joe
Senior Member

 
Joe's Avatar
 
Join Date: Apr 2005
Location: Toronto, On, Canada
Posts: 4,619
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 158
Thanks: 0
Thanked 65 Times in 13 Posts
I just bought another server guys. I am planning to fire it up on Sunday (24.Sept.05) around late afternoon.
So you should see quite a difference, I hope.
It will be running on a new dual pentium 3.0 server... with lots of memory...
joe
Joe is offline  
post #24 of 29 (permalink) Old 09-24-2005, 06:22 AM
Professional Member
 
mojosmum's Avatar
 
Join Date: May 2005
Location: Ontario, Canada
Posts: 1,384
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 2
Thanks: 0
Thanked 3 Times in 3 Posts
Thanks Joe! Looking forward to NOT freezing up.

Donna & Zoe

Mojo - Forever in my Heart

If Love could have saved you Mojo, you would have lived forever.
mojosmum is offline  
post #25 of 29 (permalink) Old 09-24-2005, 08:29 AM
Joe
Senior Member

 
Joe's Avatar
 
Join Date: Apr 2005
Location: Toronto, On, Canada
Posts: 4,619
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 158
Thanks: 0
Thanked 65 Times in 13 Posts
Yeah, me too. Site is currently running on a server where there is many thousands of unique users a day, so splitting it onto two servers should solve the issue.
And I also ordered another line with 800kb upstream, so more bandwith and more processing power as of Sunday
Joe
Joe is offline  
post #26 of 29 (permalink) Old 09-24-2005, 09:15 PM
Senior Member
 
MegB's Avatar
 
Join Date: Jul 2005
Location: Illinois
Posts: 526
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks a lot Joe! Just one more reason that this is a GREAT site!
MegB is offline  
post #27 of 29 (permalink) Old 09-25-2005, 09:30 PM
Joe
Senior Member

 
Joe's Avatar
 
Join Date: Apr 2005
Location: Toronto, On, Canada
Posts: 4,619
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 158
Thanks: 0
Thanked 65 Times in 13 Posts
Ok, guys, I left Golden Retriever forum on the old server, but moved two very busy sites to a new one. So there should be less traffic and faster response time.
Please test it for couple of days and let me know if it helped.
Joe
Joe is offline  
post #28 of 29 (permalink) Old 09-26-2005, 01:09 PM Thread Starter
Old Guy
 
monomer's Avatar
 
Join Date: Apr 2005
Location: Northern, mid-western, lower Peninsula of Michigan... and then go just a tad to the left
Posts: 3,243
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 19
Thanks: 0
Thanked 51 Times in 11 Posts
Glad to hear that these site lock-ups may be coming to an end finally. Awhile back, I lost one long posting and almost lost another really long reply, both within the same day. After that I just figured I'd stop posting until the problem could be solved. Also it was getting to the point where I couldn't even call up the website without having to re-load the address several times... at times it was taking up to 10 minutes or more just to get the site to load (I'd have to re-load because IE would keep timing-out over and over again).

Anyway, hopefully things will now start getting better...

BTW, I'm now having problems with the SpelChek feature... it seems to never quite finish loading.
monomer is offline  
post #29 of 29 (permalink) Old 09-26-2005, 01:49 PM
Joe
Senior Member

 
Joe's Avatar
 
Join Date: Apr 2005
Location: Toronto, On, Canada
Posts: 4,619
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 158
Thanks: 0
Thanked 65 Times in 13 Posts
I hope it all be much better now. To me it seems faster already and so far I didn't experience any lock-ups.
Regarding spellcheck, that is a third party feature, and it links to third party website.
So I can't make that any better. I will look into some other options regarding spell check.
Joe
Joe is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Golden Retrievers : Golden Retriever Dog Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome