Malicious Virus Message? - Golden Retrievers : Golden Retriever Dog Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-16-2011, 03:48 PM Thread Starter
Knife Swallower
 
Ranger's Avatar
 
Join Date: Nov 2009
Location: East of the Rockies, West of the Rest
Posts: 6,783
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 8
Thanks: 1,532
Thanked 1,571 Times in 818 Posts
Question Malicious Virus Message?

I've had my internet program/anti-virus software close down my IE browser the last few days and gotten a message that it's due to 'malicious blah blah'. It's only happened on this forum and specifically, when I go to the Other Pets forum. Not all the time but about 4 times in the past week.

Anyone else getting this?

"I just wanna laugh and love...I just wanna live it up!"

http://sphotos.ak.fbcdn.net/photos-a...02252_6854.jpg
Member of the "Crazy 4 Collars Clique"

Want to see the menu of a raw fed dog? Check out my blog!
Ranger is offline  
post #2 of 6 (permalink) Old 09-16-2011, 03:51 PM
Preeminent Member
 
Join Date: Dec 2007
Posts: 21,245
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 13
Thanks: 16,097
Thanked 19,322 Times in 8,582 Posts
Quote:
Originally Posted by Ranger View Post
I've had my internet program/anti-virus software close down my IE browser the last few days and gotten a message that it's due to 'malicious blah blah'. It's only happened on this forum and specifically, when I go to the Other Pets forum. Not all the time but about 4 times in the past week.

Anyone else getting this?
This forum caused all sorts of problems for me while on IE, so I switched to Firefox and installed Ad Blocker Plus...since then no annoying ads and nothing that seems suspicious. Have you thought about switching to another browser? I actually use Firefox as my default browser now. Things load faster and those annoying ads are gone!
Dallas Gold is offline  
The Following User Says Thank You to Dallas Gold For This Useful Post:
fostermom (09-16-2011)
post #3 of 6 (permalink) Old 09-16-2011, 03:54 PM
Preeminent Member
 
fostermom's Avatar
 
Join Date: Sep 2007
Location: NC
Posts: 12,628
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Thanks: 3,238
Thanked 2,681 Times in 1,534 Posts
Quote:
Originally Posted by Dallas Gold View Post
This forum caused all sorts of problems for me while on IE, so I switched to Firefox and installed Ad Blocker Plus...since then no annoying ads and nothing that seems suspicious. Have you thought about switching to another browser? I actually use Firefox as my default browser now. Things load faster and those annoying ads are gone!
I had lots of problems with IE shutting down on me, not just here. It also locked up on me all the time. I love Firefox and also have the ABP and I love it.

fostermom is offline  
The Following User Says Thank You to fostermom For This Useful Post:
Dallas Gold (09-16-2011)
post #4 of 6 (permalink) Old 09-16-2011, 03:58 PM
Lucy & Dory's Mom
 
Adriennelane's Avatar
 
Join Date: Feb 2008
Location: Springdale, AR
Posts: 2,760
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Images: 10
Thanks: 157
Thanked 129 Times in 101 Posts
Do not use IE if at all possible. You'll get all sort of viruses.
Adriennelane is offline  
post #5 of 6 (permalink) Old 09-16-2011, 04:01 PM
Preeminent Member
 
Join Date: Dec 2007
Posts: 21,245
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 13
Thanks: 16,097
Thanked 19,322 Times in 8,582 Posts
I also have Google Chrome with Ad Blocker and it works very well too. Plus it gives you the ability to import all of your IE and Firefox Bookmarks to Chrome.

I tried Mozilla's mail browser (Thunderbird)---disliked it with a passion because it didn't have plug ins or add ons I depend on, so I bit the bullet and went to Outlook. So far, so good. Windows Live Mail was awful too.
Dallas Gold is offline  
post #6 of 6 (permalink) Old 09-16-2011, 04:41 PM Thread Starter
Knife Swallower
 
Ranger's Avatar
 
Join Date: Nov 2009
Location: East of the Rockies, West of the Rest
Posts: 6,783
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Images: 8
Thanks: 1,532
Thanked 1,571 Times in 818 Posts
Hm, yeah I can change browsers. It's just weird that I've been using IE for the two years I've been on this board and never had a problem, then in the last week I've experienced it a handful of times.

Oh, and I know IE is crappy but it's the only one that's compatible with my school 'Blackboard' and I've been too lazy to switch from IE to Chrome and back when I'm on here. (Not that I'd ever go on GRF when I'm doing school work online! Horrors! )

"I just wanna laugh and love...I just wanna live it up!"

http://sphotos.ak.fbcdn.net/photos-a...02252_6854.jpg
Member of the "Crazy 4 Collars Clique"

Want to see the menu of a raw fed dog? Check out my blog!
Ranger is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Golden Retrievers : Golden Retriever Dog Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome