Has forum been acting up for others too? - Page 4 - Golden Retrievers : Golden Retriever Dog Forums

GoldenRetrieverForum.com is the premier Golden Retriever Dog Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old 12-27-2012, 10:50 AM
cubbysan's Avatar
Preeminent Member
 
Join Date: Mar 2007
Location: Lee's Summit, MO (formally Franklin, MA)
Posts: 11,618
Thanks: 3,715
Thanked 3,175 Times in 1,974 Posts
Hi admin,

I had issues just one minute ago replying to this thread. Rec'd the data base error three times before I got the reply screen. I also tried to send you a PM and got the same error.
__________________
Marie, Brady, MacKenzie and Sailor
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 12-27-2012, 10:56 AM
Bentleysmom's Avatar
AKA: Joyce

 
Join Date: Aug 2012
Location: SE MI
Posts: 7,429
Thanks: 9,414
Thanked 14,309 Times in 4,339 Posts
I'm seeing the problem all the time now, day, noon, night. No good time to be on. Write a post and lose it. Click on a thread and database error. It was happening sporadically but now it's constant.
I've been on here about an hour today and am so frustrated I'm calling it a day.
Good luck, I know it's tough to track these problems down
__________________
On particularly rough days when Iím sure I canít possibly endure, I like to remind myself that my track record for getting through bad days so far is 100%, & thatís pretty good
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
The Following User Says Thank You to Bentleysmom For This Useful Post:
Mayve (12-27-2012)
  #33 (permalink)  
Old 12-27-2012, 10:57 AM
tobysmommy's Avatar
Advanced Member

 
Join Date: Jan 2011
Location: Ontario
Posts: 2,143
Thanks: 1,217
Thanked 1,106 Times in 566 Posts
It's hard to pinpoint times of day, as it has been generally slow for several days and last night, it was very unreliable. I got numerous database errors during the night and finally gave up. This morning, it was fine for me until about 30 minutes ago. Since then, the board has been slow again, and posting or moderation actions seem to end in database errors again. For me, this is happening all over the forum.

Thanks for looking into this for us!
__________________


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #34 (permalink)  
Old 12-28-2012, 08:10 AM
AlanK's Avatar
Super Moderator

 
Join Date: Jun 2008
Location: Greensboro GA
Posts: 8,143
Images: 22
Thanks: 3,758
Thanked 2,900 Times in 1,230 Posts
I was having problems yesterday. Today things at this minute seem to be running quite nicely
__________________

Click for great view of Tuff Dog
My buddy and friend
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
The Following User Says Thank You to AlanK For This Useful Post:
Karen519 (12-28-2012)
  #35 (permalink)  
Old 12-28-2012, 08:22 AM
goldensrbest's Avatar
love you spencer, forever

 
Join Date: Dec 2007
Location: maine
Posts: 8,174
Images: 36
Thanks: 2,942
Thanked 4,220 Times in 2,421 Posts
I noticed yesterday,it was real slow trying to post a message.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
The Following User Says Thank You to goldensrbest For This Useful Post:
Karen519 (12-28-2012)
  #36 (permalink)  
Old 12-28-2012, 08:41 AM
Karen519's Avatar
Dog Lover

 
Join Date: Aug 2006
Location: Woodridge, Illinois
Posts: 36,282
Thanks: 38,224
Thanked 11,747 Times in 8,726 Posts
Admin

Admin

I think it started on 12/24 and has been bad every day, except for today.
The times I think were around 8:00-9:00 A.M. Central Time and 5-6 P.M. Central Time. This happened anytime I tried to read a multipage topic and to reply to it. Kept getting the internet explorer msg. It happened in:Golden Ret. Bridge, Main Discussion, Golden Ret. Cases.
__________________
[IMG]http://i265.photobucket.com/albums/ii215

Tonka & Tucker

SNOBEAR at the Bridge
Dec. 23, 1999-March 27, 2010



SMOOCH at the Bridge.
Feb. 14, 1999-Dec. 7, 2010

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #37 (permalink)  
Old 12-28-2012, 03:05 PM
Karen519's Avatar
Dog Lover

 
Join Date: Aug 2006
Location: Woodridge, Illinois
Posts: 36,282
Thanks: 38,224
Thanked 11,747 Times in 8,726 Posts
ACTING up

It was acting up again at 1:44 PM Chicago Time.
I was trying to send two private msgs. and post in Golden Ret. Cases and it kept saying Internet Explorer and I had to use back arrow and keep trying again and again until it worked!
__________________
[IMG]http://i265.photobucket.com/albums/ii215

Tonka & Tucker

SNOBEAR at the Bridge
Dec. 23, 1999-March 27, 2010



SMOOCH at the Bridge.
Feb. 14, 1999-Dec. 7, 2010

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #38 (permalink)  
Old 12-29-2012, 12:20 AM
Thalie's Avatar
Three girls' person :)
 
Join Date: Jan 2008
Location: Louisiana
Posts: 2,266
Thanks: 731
Thanked 1,520 Times in 957 Posts
Right now it seems to be fixed for the first time in several days. I hope it stays stable so I can do more than "drive by" posting before it freezes or sends me to the interwebs void.
__________________

Nathalie Spip - YL - DOB 05/18/2002 Flem- GR - DOB 04/24/2004 Col - GR - DOB 02/28/2013

Cherish yesterday, dream tomorrow, live today.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #39 (permalink)  
Old 12-29-2012, 02:39 AM
Max's Dad's Avatar
Super Moderator

 
Join Date: Apr 2012
Location: Southern California
Posts: 5,078
Thanks: 6,592
Thanked 4,313 Times in 2,559 Posts
Tonight, the forum seems to be running smoother.
__________________
Dave

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #40 (permalink)  
Old 12-29-2012, 01:14 PM
Megora's Avatar
Kate
 
Join Date: Jun 2010
Location: MI
Posts: 15,803
Thanks: 6,520
Thanked 9,300 Times in 5,176 Posts
Still really sluggish guys.... takes forever to load. o_O
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:00 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
© Golden Retriever Forum .com
PetGuide.com
Basset.net DobermanTalk.com GoldenRetrieverForum.com OurBeagleWorld.com
BoxerForums.com DogForums.com GoPitbull.com PoodleForum.com
BulldogBreeds.com FishForums.com HavaneseForum.com SpoiledMaltese.com
CatForum.com GermanShepherds.com Labradoodle-dogs.net YorkieForum.com
Chihuahua-People.com RetrieverBreeds.com

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69